Probleme de securitate in Adobe Flash Player

Data: 31/10/2013 | Autor: .

adobe-gadgetreport

O problema de securitate nou descoperita in player-ul flash de la Adobe ofera hackerilor o cale de acces in calculatoarele victimelor, anunta compania producatoare. Vulnerabilitatea se gaseste in ultima versiune si in toate celelalte lansate anterior.

Acestea sunt periculoase pentru toate sistemele de operare, inclusiv Linux, care este cel mai greu de atacat. De asemenea, este intalnita si in cele mai noi versiuni ale programelor Acrobat si Reader, afirma expertul Marian Dumitru.

Vulnerabilitatea poate fi exploatata pentru a face aplicatiile sa se opreasca brusc sau chiar pentru a da posibilitatea hackerilor sa preia controlul calculatoarelor. Pana la ora actuala atacurile nu au fost des intalnite. Doar doua cazuri au fost raportate, potrivit reprezentatilor Adobe, care admit ca acest tip de atac este nou si inca nu si-a atins intregul potential distructiv.

Specialistii danezi au incadrat aceasta amenintare ca “extrem de critica”, acesta fiind cel mai inalt nivel. Toate calculatoarele sunt in pericol, mai ales pentru ca foarte multi utilizatori folosesc Flash Player pentru vizionarea filmelor de pe siteuri de streaming video, cum este Youtube.

Cu toate acestea versiunile 8 ale Adobe Reader si Acrobat nu sunt vulnerabile la atacuri, potrivit companiei. Din pacate, in ultimii ani programul gratuit Adobe Reader a devenit tinta favorita a hackerilor. Potrivit expertilor in securitate, fisierele pdf virusate sunt responsabile pentru jumatate din atacurile de pe internet.

Desi nu este in stadiul final, versiunea 10.1 a aplicatiei Adobe Flash Player nu pare a fi vulnerabila la atacuri, informeaza compania. Acest update poate fi descarcat de pe site-ul adobe (Adobe Flash Player)

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *

Acest sit folosește Akismet pentru a reduce spamul. Află cum sunt procesate datele comentariilor tale.